Topgrid for Delphi 11

Topgrid for Delphi

Use Topgrid for Delphi 11 (or any older version)

GDK Software has made the Delphi component Topgrid suitable for Delphi 2009 through the latest version.

Topgrid is a Delphi component that was developed a long time ago. Unfortunately, there is no official support for Topgrid, and the creator of the component is not available anymore. To be able to migrate to the latest Delphi version GDK Software has converted the Topgrid component to the latest Delphi versions.

€ 499.00

Order now!